Go Back   Sonos Forums > Digital Expert

Reply
 
Thread Tools Display Modes
  #1  
Old Oct 26th, 2007, 01:23 PM
toneset toneset is offline
Member
 
Join Date: Oct 2007
Location: Oslo. Norway
Posts: 23
Default Sonos and Leopard

Anybody else got problem with Leopard and Windows sharing? I turn it on (slightly different procedure from Tiger - SMB sharing on instead of "Windows"), but Sonos software still give me error messages on starting up. Any solution?
Reply With Quote
  #2  
Old Oct 26th, 2007, 03:50 PM
BCM-OZ BCM-OZ is offline
Digital Expert
 
Join Date: Oct 2005
Location: Melbourne, Australia
Posts: 153
Default

What's the error message?
Reply With Quote
  #3  
Old Oct 26th, 2007, 10:41 PM
LesWill24 LesWill24 is offline
Member
 
Join Date: Oct 2007
Location: Melbourne, Australia
Posts: 3
Default Same Issue

Hi, I also am having trouble. It says that either the computer name doesn't exist, folders not being shared, and to check the firewall. I have followed the new Leopard procedures and still no glory. Deinstalled and reinstalled SONOS as well. As an aside, I also run a photo streamer called Photovu and it too has gone "off net" since I moved to Leopard.
Reply With Quote
  #4  
Old Oct 27th, 2007, 12:12 AM
geert geert is offline
Member
 
Join Date: Oct 2007
Posts: 1
Thumbs down

same problem
if a press play on de desktop-controller
comes:UPNP Error 1000: Unknown error

that is not good....we do b&bfast and wellness...so sonossystem is the only musis we have here ...so no music this weekend for the clients...not so good sonos !!!!
Reply With Quote
  #5  
Old Oct 27th, 2007, 12:52 AM
fvancamp fvancamp is offline
Member
 
Join Date: Oct 2007
Location: The Hague, Netherlands
Posts: 2
Wink 10.5 + 2.5 = 13

This is really a bummer! Let's hope that the people at Sonos pick up on this and provide a bugfix today or tomorrow. I cannot imagine that none of the Sonos employees have run into this problem themselves by now. The Sonos form factor suggests that some of them may have a Mac mini at home
Reply With Quote
  #6  
Old Oct 27th, 2007, 01:44 AM
toneset toneset is offline
Member
 
Join Date: Oct 2007
Location: Oslo. Norway
Posts: 23
Default Seemed to have solved itself

Now it all works perfectly! And I really don't understand why (or rather, why not...). I don't remember the exact words, but the error message went something like this: "Sonos has detected that Windows sharing is not turned on on your computer. Please turn it on using the following procedure...". This came every time I started the Sonos Controller software on my brand new 20" iMac with Leopard installed. And yes - I did turn Windows sharing (SMB) on. Suddenly - when I finally gave up and just let the error message hang on the screen - the music came alive. Approx 30 minutes or so after my last, futile effort the error message was gone, and everything worked as before. Destiny? Hand of God? (:

Last edited by toneset; Oct 27th, 2007 at 01:56 AM.
Reply With Quote
  #7  
Old Oct 27th, 2007, 03:28 AM
iainmac iainmac is offline
Member
 
Join Date: Oct 2007
Posts: 1
Default access to //EDmini/sharedenied

3 zone players and a controller plus AppleMac desktop controller. Updated software. Re-booted each player and controller but continue to receive sharedenied message - help!
Thanks

Iainmac
Reply With Quote
  #8  
Old Oct 27th, 2007, 03:47 AM
mhopkins mhopkins is offline
Member
 
Join Date: Jun 2007
Posts: 1
Default

I have same problem - v2.2 worked fine on Leopard. Will leave v2.5 running anh ope it fixes itself...
Reply With Quote
  #9  
Old Oct 27th, 2007, 06:16 AM
fvancamp fvancamp is offline
Member
 
Join Date: Oct 2007
Location: The Hague, Netherlands
Posts: 2
Smile Problem solved

I think I know what causes the problem. Turning on sharing using SMB (Samba) changes your computer name to something like MACxxxxxxxxxxxx, where x is a hexadecimal digit (0-F). Instead of trying to set up your music library via Sonos Desktop Controller, use your Controller (System Settings>Music Library Management>Music Library Setup). Type in your username and password and the system will take it from there, provided that you had already enabled file sharing using SMB (System Preferences>Sharing>Options...).
Reply With Quote
  #10  
Old Oct 27th, 2007, 08:02 AM
jcbjr jcbjr is offline
Member
 
Join Date: Oct 2007
Posts: 1
Default

Quote:
Originally Posted by geert View Post
same problem
if a press play on de desktop-controller
comes:UPNP Error 1000: Unknown error

that is not good....we do b&bfast and wellness...so sonossystem is the only musis we have here ...so no music this weekend for the clients...not so good sonos !!!!
if you still have a problem, you can go to one of the other music sources on your controller, like sirius or napster, use free trial, and have at least some music. did that last night until fix came through.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 07:16 PM.