Go Back   Sonos Forums > General Discussion

 
 
Thread Tools Display Modes
  #1  
Old Jul 24th, 2013, 11:31 AM
jamess115 jamess115 is offline
Member
 
Join Date: Jul 2013
Posts: 6
Default Why do my Sonos speakers keep cutting out?

Hi Folks,

Looking through the threads, it appears many people have suffered from this issue in varying degrees.
I have two Play 5 speakers and a sub. The system sounds great but it is hard to enjoy when one of the speakers (normally the same one) cuts out frequently during a track.

Everything including the router/sonos bridge is in the same large room and all operates wirelessly.
Steps I have taken to resolve this problem include:

1. unplugging bridge, all speakers (inc. subwoofer), bridge and router and restarting them all in sequence starting with the router when they are fully booted.

2. Verifying the channel used by my Sonos System and making sure the channel of my wireless router dosn't coincide with the channel used by sonos for the speakers. Problem still exists.

If anyone can offer me further suggestions, I would be most grateful.
  #2  
Old Jul 24th, 2013, 12:52 PM
ratty ratty is offline
Moderator
 
Join Date: Mar 2008
Location: Scotland
Posts: 16,129
Default

Welcome to the forums.

Quote:
Originally Posted by jamess115 View Post
Everything including the router/sonos bridge is in the same large room and all operates wirelessly.
Is there a good reason why you need a Bridge? You could potentially wire one of the Player units and dispense with the Bridge entirely.

Quote:
2. Verifying the channel used by my Sonos System and making sure the channel of my wireless router dosn't coincide with the channel used by sonos for the speakers.
Tell us a bit more about this. Sonos and WiFi should be at least 5 channel numbers apart, owing to the amount of spectrum used by each. If 'not coinciding' means they're separated by less than 5 channels then they'll be causing substantial interference to one another.
  #3  
Old Jul 24th, 2013, 06:35 PM
NoBoB NoBoB is offline
Member
 
Join Date: Jan 2010
Location: USA
Posts: 2,907
Default

In addition, verify that your router is not using any of the variously-named wideband offerings (Wide, Turbo, a bandwidth above 20MHz or a speed in excess of 150Mbps). The wide settings bond two of the three channels together, effectively monopolizing nearly the entire 2.4GHz radio band.
  #4  
Old Jul 25th, 2013, 01:27 AM
jamess115 jamess115 is offline
Member
 
Join Date: Jul 2013
Posts: 6
Default

Thank you both for your response.

To answer your questions; Im not sure what you mean by wiring one of the players and dispensing with the bridge? Due to the phone port location, the router must sit in a certain place in the living room. The house is large open plan and I have situated the speakers next to each other with the sub at the other end of the living room. Its just a preference.

In respect to the channels, under 'advanced settings' Sonos is showing Ch.6. I have recently changed the channel of my wireless BT Home Hub from 'Automatic' to fixed Ch.11. Problem still remains.

The transfer speed of my router is certainly not above 150mbps but I will double check the bandwidth as you suggest. - Short of doing this, i am still struggling with this problem.
  #5  
Old Jul 25th, 2013, 03:27 AM
buzz buzz is offline
Moderator
 
Join Date: Feb 2005
Location: US
Posts: 15,480
Default

jamess115,

As a test, physically swap the PLAY:5's.
  #6  
Old Jul 25th, 2013, 05:46 AM
jamess115 jamess115 is offline
Member
 
Join Date: Jul 2013
Posts: 6
Default

Quote:
Originally Posted by buzz View Post
jamess115,

As a test, physically swap the PLAY:5's.
Having spoken to 3 Sonos teckies in the Netherlands and numerous advice off various people.. this simple suggestion seems to have fixed the problem thus far.

THANK YOU
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 07:07 AM.