Go Back   Sonos Forums > Speakers and More...

Reply
 
Thread Tools Display Modes
  #1  
Old Mar 5th, 2013, 11:27 PM
mel1 mel1 is offline
Member
 
Join Date: Mar 2013
Posts: 1
Default Panasonic TV internal speaker mute

Hi all,

So the new Playbar arrived and yes it does live up to the reputation, however I'm having a real problem disabling the TV's internal speakers it's a Panasonic TX-L55WT50 and I simply can't find any set up option to turn them off. I've even tried plugging a Jack into the headphone socket but nope that didn't work either.

I can't simply turn the volume down or mute the telly as obviously the playbar depends on the TV remote control, so as soon as you touch the volume the tv speakers come back. The current work around is to have the tv volume turned down and to control the Playbar volume via iPad but this is far from perfect and flys in the face of the "simple" idea and seamless pairing.

It's currently taking the edge off of what should have been a perfect solution, any ideas?
Reply With Quote
  #2  
Old Mar 6th, 2013, 12:49 AM
DGR1 DGR1 is offline
Member
 
Join Date: Feb 2013
Posts: 23
Default

Quote:
Originally Posted by mel1 View Post
Hi all,

So the new Playbar arrived and yes it does live up to the reputation, however I'm having a real problem disabling the TV's internal speakers it's a Panasonic TX-L55WT50 and I simply can't find any set up option to turn them off. I've even tried plugging a Jack into the headphone socket but nope that didn't work either.

I can't simply turn the volume down or mute the telly as obviously the playbar depends on the TV remote control, so as soon as you touch the volume the tv speakers come back. The current work around is to have the tv volume turned down and to control the Playbar volume via iPad but this is far from perfect and flys in the face of the "simple" idea and seamless pairing.

It's currently taking the edge off of what should have been a perfect solution, any ideas?
You may be able to access hotel mode to disable the internal speakers. There's some good info on the Simplysoundandvision site if you look at their Playbar FAQ. Just be careful when changing any of these options and stick to the max volume limit
Reply With Quote
  #3  
Old Mar 6th, 2013, 04:29 AM
industryNorm industryNorm is offline
Member
 
Join Date: Dec 2012
Location: Calgary, Canada
Posts: 178
Default

Page 104 of the manual. It's through the Viera link settings. I have a similar TV. It's a little convoluted.

Through Viera link you set sound selection to Home Cinema and it mutes your TV speakers when your external speakers are on. I use that now now with a similar sound box (Zvox). It works fine.
__________________
Dining Room: 2xPlay3 with Sub,
Master Bedroom: 1x Play3
Ensuite: Play1
Workout room: 1 x Play5
Living room: 1 x Play5
Patio: Connect Amp with Infinity Outrigger Jr. Speakers
1xBridge, 1CR100 controller.
Reply With Quote
  #4  
Old Mar 6th, 2013, 08:39 AM
edcito edcito is offline
Member
 
Join Date: Mar 2013
Posts: 9
Default

Quote:
Originally Posted by industryNorm View Post
Page 104 of the manual. It's through the Viera link settings. I have a similar TV. It's a little convoluted.

Through Viera link you set sound selection to Home Cinema and it mutes your TV speakers when your external speakers are on. I use that now now with a similar sound box (Zvox). It works fine.
That doesn't work with the playbar...

enable hotel mode by pressing, at the same time, the down volume button on the side of your tv and the 'tv' button on the remote 3 times. A menu will pop up where you can set max volume to 0.
Reply With Quote
  #5  
Old Mar 6th, 2013, 08:41 AM
tyke tyke is offline
Member
 
Join Date: Feb 2013
Posts: 21
Default

Remember also that you can set up your Playbar to use any old TV remote.It doesn't have to be the one for your TV. Read that tip in a review.
Reply With Quote
  #6  
Old Apr 20th, 2013, 06:12 AM
guthriec guthriec is offline
Member
 
Join Date: Dec 2011
Posts: 1
Default

Quote:
Originally Posted by edcito View Post
enable hotel mode by pressing, at the same time, the down volume button on the side of your tv and the 'tv' button on the remote 3 times. A menu will pop up where you can set max volume to 0.
Thank you for this tip.. this should be in the FAQ.
Reply With Quote
  #7  
Old May 21st, 2013, 08:34 PM
MikeBird MikeBird is offline
Member
 
Join Date: May 2013
Location: Lancaster UK
Posts: 1
Wink Panasonic Viera TX-P50V20B + Playbar + Sky HD

I thought this setup was a disaster until reading about Hotel mode below. I set up my Sky remote as in the Sonos instructions but could not stop the TV speakers as well as the Playbar responding to my Sky remote. Then I found the post about Hotel mode. After a bit of experimenting on my own TV ( see above) I found that to enter Hotel mode, press Fn (function) key on side panel once to enter volume mode then press and hold the minus key whilst pressing 'AV' on the Panasonic remote 3 times. This brings up a menu that enables/disables Hotel mode and then turn max volume to Zero. Now the Sonos responds to the Sky remote but the TV does not; thank god, I thought I had wasted £600.
Reply With Quote
  #8  
Old May 24th, 2013, 09:29 PM
abg abg is offline
Member
 
Join Date: Sep 2009
Posts: 2
Default Panasonic TH-P65ST50A

Same key sequence as MikeBird on my 65". Many thanks to all for posting this solution - was beginning to give up....
Reply With Quote
  #9  
Old Jun 7th, 2013, 03:35 PM
scottyd84 scottyd84 is offline
Member
 
Join Date: Jun 2013
Posts: 1
Default Hotel Mode

Thanks very much MikeBird... thats like a Video Game easter egg. The ' Disable Speakers ' feature does absolutely nothing. I still get the little volume bar coming up set to zero but I can live with that...

Thanks again

-Scotty
Reply With Quote
  #10  
Old Jun 14th, 2013, 03:34 PM
semac semac is offline
Member
 
Join Date: Jun 2013
Posts: 1
Default Panasonic TC-L50ET60 turn off speakers

To turn off the internal speakers on the new Viera LED LCD TV do the following:

1) turn on the TV
2) press and hold the vol up button on the TV and repeatedly press the INPUT button on the remote (approximately 3 times)
3) turn MODE to ON and set the VOL and MAX VOL to 0
4) turn MODE off
5) press EXIT
6) turn TV off for 5 seconds and turn back on
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 01:33 PM.