Go Back   Sonos Forums > Getting Started with Sonos

Reply
 
Thread Tools Display Modes
  #1  
Old Oct 6th, 2012, 11:44 AM
2in3 2in3 is offline
Member
 
Join Date: Oct 2012
Posts: 5
Default Bridge conflict with router

my setup:

Sonos Bridge
Sonos Play:5

D-Link DIR-827 Dual Band Router
iPhone 4
MacBook

Symptom:

My first Sonos day was very happy until the next morning all my wireless units failed to log on the router's 2.4G band though I could log on from MacBook to 5G band to use Sonos. As my iPhone wireless setting does not show the 5G band, I could not use iPhone as a controller anymore.

I turned off the Bridge, all my wireless units 2.4G connection resumed after couple of minutes. While turning on the Bridge again and all the connections lost again few minutes later. Surprisingly, the Play:5 is still playing while other wireless units connection dropped.

What I did:

Suspect the Bridge has some conflict with the router settings, I reset the router to factory default and it did not help.

I also tried to shut down everything on the network and restart in the order Modem-Router-Wired SONOS units-Wireless SONOS units with no luck

I bypassed the Bridge to connect the Play:5 to router directly with a cable. Play:5 and 2.4G are both working.

Whatelse can I do to make the Bridge work with my 2.4G without interfering other wireless unit? Any suggestion is appreciated.

Last edited by 2in3; Oct 6th, 2012 at 12:22 PM.
Reply With Quote
  #2  
Old Oct 6th, 2012, 11:58 AM
ratty ratty is offline
Moderator
 
Join Date: Mar 2008
Location: Scotland
Posts: 13,714
Default

Welcome to the forums.

It sounds like your WiFi's 2.4GHz band is fighting with Sonos' own wireless. Ascertain the Sonos wireless channel -- you can use Settings/Advanced on the Desktop controller. Then access your router's settings and fix your 2.4GHz WiFi on a different channel to Sonos. Restrict your choice to 1, 6 or 11 and don't select '40MHz', 'wide', 'turbo', or 'up to 270/300Mbps' mode if offered.
Reply With Quote
  #3  
Old Oct 7th, 2012, 05:36 AM
2in3 2in3 is offline
Member
 
Join Date: Oct 2012
Posts: 5
Default

I changed channel from 6 to 8 on my router and another happy sonos day began...

many thanks, ratty!
Reply With Quote
  #4  
Old Oct 7th, 2012, 06:48 AM
Majik's Avatar
Majik Majik is offline
Moderator
 
Join Date: Mar 2005
Location: Berkshire, UK
Posts: 6,166
Default

Quote:
Originally Posted by 2in3 View Post
I changed channel from 6 to 8 on my router...
Ahem!

Quote:
Originally Posted by ratty View Post
Restrict your choice to 1, 6 or 11 and don't select '40MHz', 'wide', 'turbo', or 'up to 270/300Mbps' mode if offered.
Cheers,

Keith
__________________
Sonos customer (6 x ZP100, 1 x ZP120, 1 x ZP90, 4 x PLAY:5, 2 x PLAY:3, 5 x CR100, 1 x CR200, 2 x SUB, 1 x Playbar)
I am not affiliated with or representative of Sonos in any way. All opinions expressed are my own!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:20 AM.