Go Back   Sonos Forums > Internet Radio

Reply
 
Thread Tools Display Modes
  #1  
Old Dec 26th, 2010, 04:15 PM
orivera381 orivera381 is offline
Member
 
Join Date: Dec 2010
Posts: 2
Default SONOS disconnects after a minute

Ok so at this point i have my sonos zoneplayer and my sonos s5 in the same room. I have tried both ethernet on both items and just wireless on the s5. Eitherway i lose my connction to my local radio stations after 1 minute any ideas on how I can correct thish
Reply With Quote
  #2  
Old Dec 27th, 2010, 03:06 AM
ratty ratty is offline
Moderator
 
Join Date: Mar 2008
Location: Scotland
Posts: 14,650
Default

Welcome to the forums.

Can you please describe your network for us? What's wired? What's wireless?

Do the same radio stations play okay on a PC?
Reply With Quote
  #3  
Old Dec 27th, 2010, 10:26 PM
orivera381 orivera381 is offline
Member
 
Join Date: Dec 2010
Posts: 2
Default Thanks For the reply

Right now the way I have it setup is.
The zone player is hardwired to my home router. the multiroom is in the same room as the zoneplayer ( I was trouble shooting) connected wirelessly.

However I have had both hardwired and was experienceing the same problem.

As for playing it through my pc I haven't tried that yet, but will now.

Thanks for any help you can provide.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 02:24 AM.