Go Back   Sonos Forums > Getting Started with Sonos

Reply
 
Thread Tools Display Modes
  #1  
Old Dec 11th, 2010, 12:37 PM
1Stew 1Stew is offline
Member
 
Join Date: Dec 2010
Location: The Cold North
Posts: 1
Default How to keep sonos from playing audiobooks

I love my Sonos,

First post in the forum:

I like to put my sonos on Shuffle and just pick tracks at random throughout my itunes library. Unfortunately I can't seem to get my audiobooks shut off in itunes so I will get a random chapter of audiobook playing when I just want music to play. Is there a way to get Sonos to not select audiobooks? I can't seem to "See" the audiobook files in the Itunes library to somehow move them.

Its snowy here
Reply With Quote
  #2  
Old Dec 11th, 2010, 05:31 PM
trobwin trobwin is offline
Member
 
Join Date: Nov 2010
Posts: 7
Default

minneapolis... snowed in basically...

anyway, in Itunes - if you highlight a song or group of songs, and right click and select "get info" from there select options and media kind, select audio book - from this same spot you can check "skip when shuffling"

as far as sonos goes, im not sure, im brand new, and i just shuffle inside playlists.
Reply With Quote
  #3  
Old Dec 13th, 2010, 03:40 AM
WeePee WeePee is offline
Member
 
Join Date: Apr 2009
Location: Speyer, Germany
Posts: 361
Default

Okay, I'm not an iTunes guy, so I don't know iTunes functionality.

Here are some possible solutions

1) Create an playlist with all songs -> play playlist
2) Create two shares, one for music, one for the rest .... go to directory-view on SONOS and select music share
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 08:26 PM.