Go Back   Sonos Forums > Digital Expert

Reply
 
Thread Tools Display Modes
  #1  
Old Sep 27th, 2010, 03:07 PM
workshy_1 workshy_1 is offline
Member
 
Join Date: Apr 2010
Location: Southampton, UK
Posts: 1
Question CR200 problems

Hi

I am relatively new to Sonos but have embraced it in a big way. However, I am suddenly having a problem with the first CR200 I bought. It is about 4 months old and well looked after but suddenly it has started acting wierd. First it wouldn't go to sleep in the cradle, insisting on waking up a couple of seconds after it was put in the cradle and now it doesn't seem to be charging, randomly activates and hops through the menus and then shuts itself off. I have tried restarting it, factory resetting it and taking the battery out for a while, all to no avail. I notice the screen appears to be flickering slightly and wonder if it's terminal for the controller?

Any help/suggestions etc gratefully received
Reply With Quote
  #2  
Old Sep 27th, 2010, 03:52 PM
AndyEich AndyEich is offline
Member
 
Join Date: Sep 2010
Posts: 3
Default

I'm having many of the same issues--it fails to charge a large percentage of the time I put it in the cradle. Runs the whole way down till it's dead, even though it's connected to power!

The other day it (for the first and only time) did that thing where you keep turning the display off, and it immediately turns back on. I suspect both of us should be calling tech support... mine is ~1 month old.
Reply With Quote
  #3  
Old Sep 27th, 2010, 10:47 PM
djheap22 djheap22 is offline
Member
 
Join Date: Sep 2009
Posts: 29
Default

Try resetting back to factory and if that doesnt help contact support. They have been really good when I have contacted them, but never for a return.

Some controller have had the warenty extended to two years because of a the touch screen loosing sensitivity. But your problems sound differant.
Reply With Quote
  #4  
Old Sep 30th, 2010, 12:01 PM
cleavepm cleavepm is offline
Member
 
Join Date: Jul 2010
Posts: 7
Default

I purchased my Sonos system in Jan and experienced the CR200 dead spots so got a replacement under warranty.

The replacement has just started to exhibit the problem of not turning off in the cradle.

I had an online chat with Mike from Sonos support last night and my new controller turned up today!

He suggested a defective motion sensor.

But as usual a great service from Sonos!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:27 AM.