Go Back   Sonos Forums > Getting Started with Sonos

Reply
 
Thread Tools Display Modes
  #1  
Old Jan 6th, 2009, 08:54 PM
chuckg chuckg is offline
Member
 
Join Date: Oct 2008
Posts: 7
Default Sonos Desktop Controller won't connect to ZonePlayer and ZoneBridge

I have two Sonos Zones running with a Zonebridge. I had to reinstall my Sonos Desktop Controller due to computer issues, but now I can't connect to the zone player/bridge. I get to the step in the wizard that asks you to press the buttons on the zoneplayer or zonebridge, but nothing happens when I press the buttons.

I followed the instructions to set up my Norton firewall according to the FAQ. Didn't help. In fact, I even turned off the firewall, still no good.

Please help!
Reply With Quote
  #2  
Old Jan 6th, 2009, 11:47 PM
RO53BEN's Avatar
RO53BEN RO53BEN is offline
Member
 
Join Date: Nov 2005
Location: London, UK
Posts: 4,365
Default

Definitely sounds like a local firewall issue. Is the Windows firewall active too?

You may be best going direct to tech support on this, you'll be here for days trying to work through an answer on the forums.
Reply With Quote
  #3  
Old Jan 7th, 2009, 02:14 AM
the_lhc the_lhc is online now
Member
 
Join Date: Nov 2008
Posts: 2,016
Default

I've got exactly the same problem, except mine started after I updated the Desktop Controller software. I disabled my firewall completely (Comodo) and it still doesn't find it. To the best of my knowledge the Windows Firewall is disabled permanently. In the end I gave up worrying, the zones are setup and I never use the desktop controller software anyway.

I presume I can add new zones later on using the normal Controller though?
Reply With Quote
  #4  
Old Jan 7th, 2009, 02:48 AM
RO53BEN's Avatar
RO53BEN RO53BEN is offline
Member
 
Join Date: Nov 2005
Location: London, UK
Posts: 4,365
Default

Quote:
Originally Posted by the_lhc View Post
I've got exactly the same problem, except mine started after I updated the Desktop Controller software. I disabled my firewall completely (Comodo) and it still doesn't find it. To the best of my knowledge the Windows Firewall is disabled permanently. In the end I gave up worrying, the zones are setup and I never use the desktop controller software anyway.

I presume I can add new zones later on using the normal Controller though?
You can add zones through a normal controller but fixing the firewall issue shouldn't be major.

When you authorise an application on your firewall, you're often only authrorising that specific install. If the program changes or is reinstalled, that authority is broken. You may need to go through the authorisation process again.

Sadly, disabling many of these firewall products isn't 100% effective at getting rid. Even uninstalling can leave problems in some cases.

The tech support guys are experts at sorting this kind of thing, they do it all day every day and firewall issues are, without a doubt, their #1 problem.
Reply With Quote
  #5  
Old Jan 9th, 2009, 07:25 PM
chuckg chuckg is offline
Member
 
Join Date: Oct 2008
Posts: 7
Default Fixed

Quote:
Originally Posted by RO53BEN View Post
Definitely sounds like a local firewall issue. Is the Windows firewall active too?

You may be best going direct to tech support on this, you'll be here for days trying to work through an answer on the forums.
Thanks for the suggestion. That was spot on.

I tried to deactivate the windows firewall but it threw an error:

"due to an unidentified problem windows cannot display windows firewall settings"

A quick google lookup provided the fix for that issue:
http://windowsxp.mvps.org/sharedaccess.htm

Then, I opened up Windows Firewall setting and deactivated.

After that, the Sonos Desktop Controller found the zones and worked like a charm.

Thanks again.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 08:38 AM.