#1  
Old Sep 15th, 2013, 07:28 AM
antiquesparrow antiquesparrow is offline
Member
 
Join Date: Sep 2013
Posts: 3
Default new phone

My sonos system was all setup a year or two ago. Now I have gotten a new Android phone and can't figure out how to sync it to my system. I have wifi on on my phone and I push the button on the bridge and it flashes green and white but still my phone just says I need to to connect to Sonos via wireless access point. I guess I need a step by step .
Reply With Quote
  #2  
Old Sep 15th, 2013, 07:48 AM
buzz buzz is offline
Moderator
 
Join Date: Feb 2005
Location: US
Posts: 14,358
Default

antiquesparrow,

First post! Welcome to the forums.

Which model phone are you using?

Note that you cannot control your SONOS system while the Android is using a "Guest" WiFi account -- or the neighbor's WiFi.
Reply With Quote
  #3  
Old Sep 15th, 2013, 08:48 AM
antiquesparrow antiquesparrow is offline
Member
 
Join Date: Sep 2013
Posts: 3
Default

It is a Motorola LTE it says on the back CEO168

It is my own wi-fi. I did get a new modem and router combined and set that up with new passwords but my phone is connected to my wifi on my acct. not my guest acct.

Many thanks
Reply With Quote
  #4  
Old Sep 15th, 2013, 08:59 AM
antiquesparrow antiquesparrow is offline
Member
 
Join Date: Sep 2013
Posts: 3
Default

Buzz, I got it. My phone said the wifi was on but it didn't say connected under my individual wifi so I reconnected to that with my password and then it was easy peasy. Wonder if I have actually been connected to wifi all this time or am in for a scary phone bill.

Many thanks,
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:47 AM.