Go Back   Sonos Forums > Speakers and More...

Reply
 
Thread Tools Display Modes
  #11  
Old Jul 31st, 2013, 02:51 PM
medusa medusa is offline
Member
 
Join Date: Jul 2013
Posts: 1
Default Any advice on turning off internal speakers for Panasonic Viera TC-P50ST60?

Hi, All -
I just bought the above-mentioned model of the Viera and the Sonos sound bar.

I've read the posts in this thread, but my model is different and has none of the buttons mentioned, nor does it have a Home Cinema option in Viera Link.

Shouldn't have to be this hard! Has anyone figured it out?

Thanks!
Reply With Quote
  #12  
Old Jul 31st, 2013, 07:29 PM
NoBoB NoBoB is offline
Member
 
Join Date: Jan 2010
Location: USA
Posts: 2,674
Default

Welcome to the forum.

Another Sonos owner asked Panasonic Support about disabling the internal speakers (scroll down to a few questions up from the bottom of that linked page). Their response:

Quote:
Originally Posted by Panasonic Support
This TV does not have an option to turn off the speakers. The speakers will automatically be turned off if the TV is setup to an external device using HDMI (ARC). If you are using an optical cable then you will need to turn the TV volume to 0 or mute the volume.
If that's true, it's a dreadful design.

That means you'll have to use a workaround to control the Playbar without triggering the TV's volume circuitry. See if this FAQ helps.
Reply With Quote
  #13  
Old Aug 1st, 2013, 11:52 PM
Rainer_B. Rainer_B. is offline
Member
 
Join Date: Jul 2011
Posts: 412
Default

Workaround is simple. Don't use the original Volume Keys. I use VCR FF and Rewind for Vulume Up and Down. VCR Stop for Mute. In other Words: Take Keys you don't use on the original remote.

Rainer
Reply With Quote
  #14  
Old Aug 5th, 2013, 12:30 PM
tcrider tcrider is offline
Member
 
Join Date: Aug 2013
Posts: 1
Default Panasonic TV internal speaker mute

I just set up my Sonos and was able to turn my TV sound to zero and use my TV, DVD & cable remotes to adjust the sound. The Panasonic ST60 Series speakers may not be shut off however you can reduce the TV sound to zero by going to Hotel mode.
To get there hold the volume control on the side of the tv down and very quickly hit the input button on the remote three times. The hotel mode menu should show up on your screen. If it doesn't, continue to repeat until it does. You may need to turn the TV off to reset it and try again. Once you are in the hotel mode menu - turn the setting to on, adjust the minimum and maximum volume bars to zero and turn the TV off to set the new settings. Your remotes should now work the sonos system without turning the TV sound up or down.
Reply With Quote
  #15  
Old Aug 11th, 2013, 11:03 AM
yeti_sir yeti_sir is offline
Member
 
Join Date: Jul 2012
Posts: 3
Default Not working for me

Hi.

When I try to do this the volume control just changes I can't get the menu option up. What am I doing wrong?

Thanks
Reply With Quote
  #16  
Old Sep 26th, 2013, 04:14 PM
blairapiotrowski blairapiotrowski is offline
Member
 
Join Date: Sep 2013
Posts: 1
Lightbulb Hotel Mode

I was able to set the maximum speaker volume to 0 using the hotel mode feature of the Viera. To enter the mode just hold -V on the TV while pressing the INPUT button on the remote three times. After exiting you need to turn the TV off and on to activate it.

The beauty of doing this is I can now program my Viera remote to control the volume on the Sonos Play Bar.
Reply With Quote
  #17  
Old Sep 27th, 2013, 01:31 AM
yeti_sir yeti_sir is offline
Member
 
Join Date: Jul 2012
Posts: 3
Default Hotel mode

Yes I got it to work like that. What a great piece of kit it is!
Reply With Quote
  #18  
Old Sep 29th, 2013, 12:22 PM
TimEaston TimEaston is offline
Member
 
Join Date: Sep 2013
Posts: 1
Default Panasonic TX-L42E6B

Hi my model is a Panasonic TX-L42E6B how do I switch off the internal speakers?
Reply With Quote
  #19  
Old Oct 14th, 2013, 04:37 PM
1bit 1bit is offline
Member
 
Join Date: Oct 2013
Posts: 2
Default 2013 Panasonic ZT60

I had to press vol down button on side of TV (not vol up) and then input on remote 3 times to get to hotel mode. Mode On, lower Max volume to 0, exit (do NOT turn Mode to off), turn off set, wait 5 seconds.

Works like a charm.

Last edited by 1bit; Oct 14th, 2013 at 04:51 PM.
Reply With Quote
  #20  
Old Oct 21st, 2013, 04:00 AM
flipflop flipflop is offline
Member
 
Join Date: Oct 2013
Posts: 1
Default

Quote:
Originally Posted by MikeBird View Post
I thought this setup was a disaster until reading about Hotel mode below. I set up my Sky remote as in the Sonos instructions but could not stop the TV speakers as well as the Playbar responding to my Sky remote. Then I found the post about Hotel mode. After a bit of experimenting on my own TV ( see above) I found that to enter Hotel mode, press Fn (function) key on side panel once to enter volume mode then press and hold the minus key whilst pressing 'AV' on the Panasonic remote 3 times. This brings up a menu that enables/disables Hotel mode and then turn max volume to Zero. Now the Sonos responds to the Sky remote but the TV does not; thank god, I thought I had wasted £600.

All having had the same frustration even having read this forum the bit that no seems to have mentioned is that you need to hold down both the volume up and down buttons on the side of the TV at the same time and while pressed press the input/ av button on the remote control 3 times.

Hope this helps
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 01:14 PM.