Go Back   Sonos Forums > Getting Started with Sonos

Reply
 
Thread Tools Display Modes
  #1  
Old May 1st, 2012, 11:53 AM
leggy leggy is offline
Member
 
Join Date: May 2012
Posts: 1
Default Problems connecting to Sonos

Hi,

I think Sonos is great when it works...However, getting it to work is not so easy...

I have my sonos system set up on my laptop no problems. I then try to set up the app on my Ipad and Iphone this is where it becomes more difficult.

I go through the steps to connect, but it literally takes 20 times before the Ipad will pick up the system after I've pressed the buttons on the the bridge and speaker, any ideas why this is happening???

Also when I switch my laptop off the sonos loses my itunes sync, so I have to go back and add the folder again in the setup, should this be happening??

Thanks for any help,

Leggy
Reply With Quote
  #2  
Old May 1st, 2012, 12:24 PM
ratty ratty is offline
Moderator
 
Join Date: Mar 2008
Location: Scotland
Posts: 14,271
Default

Welcome to the forums.

Quote:
Originally Posted by leggy View Post
I have my sonos system set up on my laptop no problems. I then try to set up the app on my Ipad and Iphone this is where it becomes more difficult.

I go through the steps to connect, but it literally takes 20 times before the Ipad will pick up the system after I've pressed the buttons on the the bridge and speaker, any ideas why this is happening???
You possibly have conflict between your WiFi and the Sonos wireless. Go into Manage/Settings/Advanced on the laptop's Sonos Desktop Controller and try changing the Sonos channel.

Quote:
Also when I switch my laptop off the sonos loses my itunes sync, so I have to go back and add the folder again in the setup, should this be happening??
Sonos doesn't 'sync' with your laptop. It indexes the files which it finds in your music library. The laptop has to be powered up whenever you want Sonos to play music from it. (It's for this reason that we recommend using a NAS to house your music collection.)

When you wake/restart the laptop Sonos should be able to find the indexed files without you having to add the folder again in library setup. If this isn't the case then it's one more symptom pointing to possible wireless issues. See if changing the Sonos wireless channel helps things.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 04:38 AM.